Troubleshooting audio files in NVivo

Welcome Forums Forums Getting Help with Nvivo – Scroll to end to post a question Troubleshooting audio files in NVivo

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2548

    Dear Ben,
     
    About a month ago (17th May) you conducted an NVivo training session
    with us (in TCD’s Gas Building). I have now got a full licence of the
    software and have started a new project for my interviews (the
    bilinguals who are living in Ireland whom I’ve tested in English and
    in German) for which I imported the internals (as non-embedded files
    since they are quite big). The data are .wav files. Now, despite your
    excellent course and checking in the handout and on the help site I
    have one problem I am unable to solve. When playing back the media
    file, they don’t play properly – everything that’s said is repeated
    like an echo. I thought it might have to do with the playback speed
    but I am unable to adjust that – which may be a related or a separate
    problem.
     
    On a separate theme, just to check whether I’m on the right track:
    When I imported the files, I got NVivo to create cases at the same
    time. I then went into the case node menu, and merged where I had more
    than one source relating to a person into one node, and renamed the
    nodes with the labels I had previously given the participants while
    keeping their actual name (which was used as part of the audio file
    name) as a nickname.
     
    Any help – even a link to that elusive help file that I haven’t
    located – would be greatly appreciated!
    Kind regards, and hope you’ll get some use out of the lovely weather
    despite people like me bothering you!
    Conny Opitz
    Russian and Slavonic Studies
    Trinity College Dublin
    Dublin 2
    Ireland
    #2832

     

    Hi Conny,
     
    Your approach to the case nodes is perfect. One case per person with all relevant data coded to it in its entirety. The issue with the speed is because you need to first switch to ‘transcribe mode’ in order to adjust the speed.  Click here for instructions with screenshots . The issue with the poor sound is unusual and could have several causes. You have done nothing wrong during the import process. First, do the files play correctly outside of NVivo? Are you running the files on a computer with good memory? Can you send me one of the files as I can’t hear your speakers when I log in remotely? If the file is very large you will not be able to e-mail me the file. So, I have set out some instructions below which will allow you to  upload the file to a secure folder from where I can then remove it to my own server. Instructions below:
     

    To upload the file to a secure server:

    You will need to go to the following website:

    http://www.drivehq.com At the top of the screen, you will see an option to enter a user name and password. These are:

    User Name = benmeehan

    Password = b0101m

     

    After you log in – you will be taken to a set of folders and one of them will be calledConnie Opitz. Open this folder. It will not contain any files. Then, click on the upload button on the top toolbar of the screen just below your browser toolbar. It should be second from the left. This will take you to a new screen that has four options to ‘upload’ files. You only need to use one unless you are sending multiple files. You can simultaneously upload up to five files. Select the browse button and browse your own computer for the project file. Then, click the orange ‘submit’ button. The file will begin to upload. Once uploaded, you will be taken back to the original screen and you will see the project file there. Log off the website and the job is done. Notify me by e-mail that you have uploaded.

     

     
    This will give me an opportunity to explore the issue and advise on a solution.
    Warm regards, 
    #2836

    Dear Ben,

    Thank you so much for your prompt reply! I am uploading (another 40mins) a file which is not an interview file but a smaller one (a film retelling – 42MB) since uploading a typical interview/test file (700MG-1.2GB) would have taken 30 hours (according to the estimate) and since the problem arises with large and small files in NVivo. All files play perfectly outside – I use either Digital Voice Editor (Sony) (for transcribing) or Goldwave (for splitting files). I’m wondering if it could be the interaction between these programmes. I have checked on the laptop where I have the same software, and the project we were playing with – the same error occurs with one of your audio files (Peter). Thus, it would seem to be independent of where the files came from but have more to do with the configuration of my computer(s).

    Incidentally – does the licence key I was sent allow me to install and use the product in different locations? I would need it at least on my main computer and on the laptop for when I go travelling …

    As to the hardware – it should be ok – I have just under the 2GB RAM you mentioned (1.93GB to be precise), a 2.61GHz processor and 120GB of free space.

    The playback speed – I had actually tried that but setting the play mode to transcribe doesn’t change the availability of the playback speed menu … Hm.

    Ok, back over to you – but please don’t let me stop you from taking your weekend, particularly since it’s nice out  – if I get back to this on Monday or Tuesday, that would be perfectly fine – plenty of other things to be getting on with, and I’m gonna sign off now for a little bit anyway (except for logging out after completion of the upload).

    Thanks, and best wishes,
    Conny

    #2837

     

    Hi Conny,
    I have downloaded and played the file successfully both outside and inside NVivo. In addition, given that ‘peter’ is refusing to play inside NVivo on your machine, we can safely eliminate the audio files or NVivo as being the cause of the problem. The problem is local to your machines. The only other possible cause is the media player used by NVivo in the background is conflicting with your other software or possibly is not up to date. I can check this with QSR after the weekend but could you do something first? Please check that you have the latest versions of Windows Media Player installed and Quicktime. Also, that all windows updates are installed. Doing this may may eliminate the problem before we take it further.
     
    The licence key is for one machine only I’m afraid.  I’m not sure what is going on with the playback speed menu but I will log in on Monday and take a look at this when we have sorted out the bigger issue of the files not playing correctly.
     
    Let me know if the update makes any difference please?
    Warm regards,

     

    #2838

    Dear Ben,

    I’ve checked and upgraded where possible the two media programmes you mention (Quicktime and Media Player) – it doesn’t sort out the playback. As I said, I use two other programmes – Digital Voice Editor and Goldwave – one of which may well be the culprit – but the problem is that I still need them both! (I have a few other media programmes – RealPlayer, Olympus Digital Wave Player etc. – on this computer, but not on the laptop where the problem also occurs. RealPlayer may be on both which would make it another candidate I suppose – I’ll check that first thing in the morning.) I suppose I will be able to de- and reinstall both one at a time if necessary πŸ™ …

    The licence thing is a b**gger given that it’s an academic programme – I don’t know any colleague who doesn’t at least use a main machine and a laptop … Holding off activating the programme on the laptop for the moment πŸ™‚ which allows me to use the two machines for the next 4 weeks or so – just as well, since I will be travelling for two weeks out of those and will need every minute I can get to get on with the analysis!

    I should be back at this machine from around 9 in the morning – not going anywhere so will be here if you need me to do anything at this end.

    Thanks a million for taking the time!
    Best wishes,
    Conny

    #2839

     

    Hi Conny,
    I am in DCU today but will get back to you this evening and log in to look at that menu problem.  It’s ridiculous that TCD does not have a site licence which would resolve the issue with laptops. It’s actually discriminatory because SPSS is available on this basis. Can you try one other thing for me? Right click on an audio file and select open with and the audio programmes installed will be displayed. At the bottom of this menu there will be an option to set the default programme for opening audio files. Set this to Windows Media Player and see if this resolves the problem? Sorry for being so rushed.
    Talk later! 

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.