Transcribing glitch

This topic contains 1 reply, has 2 voices, and was last updated by  QDATRAINING_Admin 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4079

    I am transcribing using NVIVO which is fine except that when you save or you are asked to save it automatically moves you down to the next row even if you haven’t finished that segment.  Its really irritating as it means I have to either delete and write it again or have two rows/entries when I would have preferred one – any solutions?  Thanks<br><br>

    #4080

    Yeah! It’s very annoying 🙁

    The workaround is get into the habit of hitting CTRL+S at the end of each segment or a few short ones. That will prevent the automated prompt to save from ever coming up. Another option is to change the settings to prompt for saves less often although I wouldn’t recommend it. I’ve inserted the instructions below for doing this in any event. 
    Steps for adjusting save reminders:
    Change the frequency of project save reminders

    If you are working with a standalone project saved as an .nvp file on your computer or network drive, it is important to save your project at regular intervals. By default, NVivo prompts you to save your project every 15 minutes. You can adjust the time interval between save reminders, if you want to be reminded more or less frequently.
    Click the File tab, and then click Options.

    The Application Options dialog box opens.
    Click the Notifications tab.

    Increase or decrease the interval between save reminders by changing the value in the minutes box.

    Click OK.

    NOTE  If you want to turn off project save reminders, clear the Enable project save reminders every check box.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.